Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
Por Vinnyboy 11 Nov 2019 às 00:09
Membro Novato
Mensagens: 1
Reputação: 0
#50119
Boa Noite Pessoal,

Estou precisando montar uma planilha de controle de estoque. Eu tenho uma planilha onde coloco as informações e uma outra ao lado da onde é a origem da informação.
A minha ideia é digitar o codigo do produto e o mesmo aparecer a descrição e a localização. Para isso pretendo usar a função PROCV e SE ao mesmo tempo pois a planilha tem que ficar em branco e somente ao digitar é que as informações devem aparecer.
Segue em anexo um arquivo.

Obrigado
Vinnyboy
Apenas usuários registrados podem ver ou baixar anexos.
Por osvaldomp 11 Nov 2019 às 00:32
Membro 5 Estrelas
Mensagens: 1408
Reputação: 696
#50120
Desfaça a mesclagem das células C:D e E: F, exclua as colunas vazias, cole uma cópia da fórmula abaixo em C9 e arraste para D9.

Código: Selecionar todos=SE($B9="";"";PROCV($B9;INVENTORY!$A$2:$C$5;COLUNA(B1)))
Avatar do usuário
Por FelipeMGarcia 11 Nov 2019 às 10:36
Excel Expert
Mensagens: 3925
Reputação: 1697
#50123
Amigo,

Veja se o que fiz lhe ajuda, caso queira agradecer, clique na mãozinha.

Abs
Apenas usuários registrados podem ver ou baixar anexos.