Tópicos relacionados a códigos VBA, gravação de macros, etc.
Por VENTURA1268
#66127
Boa tarde tenho uma planilha e gostaria de saber código VBA para fazer a seguinte operação:

por exemplo estou na celula

A1 > ENTER > B1 > ENTER C1 > ENTER
A2 > ENTER E ASSIM SUCESSIVAMENTE
Você não está autorizado a ver ou baixar esse anexo.
Por osvaldomp
#66128
Olá, @VENTURA1268 .

Experimente:
Código: Selecionar todos
Private Sub Worksheet_Change(ByVal Target As Range)
 If Target.Column < 3 Then Target.Offset(, 1).Activate
 If Target.Column = 3 Then Target.Offset(1, -2).Activate
End Sub
VENTURA1268, JCabral agradeceu por isso

Boa tarde! Criar uma formatação con[…]

Renato, A planilha em anexo para precisa digitar[…]

Exportação CSV

Quando faço a exportação de u[…]

Em C5: =SEERRO(SE(PROCV(B3;'Registro Pendencia'!A[…]

Macro Relatório Diário

Bom dia pessoal! Preciso de ajuda para elaborar um[…]

Olá, @brunoangelo . Sugestão, d[…]

Calculo horas power query

Boa noite, pessoal Tenho um problema que ainda n&[…]

RESOLVIDO!!!