Tópicos relacionados a códigos VBA, gravação de macros, etc.
Por Inovacao
#65151
Pessoal, boa noite!!
Por favor preciso de uma ajudinha!!

Alguém consegue editar esse código de forma que ele funcione mesmo que a planilha esteja bloqueada, ou que ao terminar de executar o código ele coloque uma senha 1234?

Sub CompilaHoras()
'
' CompilaHoras Macro
'

'
ult_linha = Range("B1048576").End(xlUp).Row + 1
Range("B25:I" & ult_linha).ClearContents

Application.CutCopyMode = False
Application.CutCopyMode = False
Application.CutCopyMode = False
Sheets("Controle de Horas").Columns("A:K").AdvancedFilter Action:= _
xlFilterCopy, CriteriaRange:=Range("O3:Q4"), CopyToRange:=Range("B19:K19") _
, Unique:=False


End Sub

Segue código

Obrigado!!

Por favor, envia uma amostra das suas bases de dad[…]

Boa tarde! Criar uma formatação con[…]

Renato, A planilha em anexo para precisa digitar[…]

Exportação CSV

Quando faço a exportação de u[…]

Em C5: =SEERRO(SE(PROCV(B3;'Registro Pendencia'!A[…]

Macro Relatório Diário

Bom dia pessoal! Preciso de ajuda para elaborar um[…]

Olá, @brunoangelo . Sugestão, d[…]

Calculo horas power query

Boa noite, pessoal Tenho um problema que ainda n&[…]