Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
Por petros 13 Set 2017 às 15:46
Membro Novato
Mensagens: 5
Reputação: 0
#26418
Olá pessoal Boa tarde!
tenho uma planilha onde preciso que ao inserir um numero na tabela de sorteio os números escolhidos fiquem em amarelo e na coluna verde apareça a soma das células amarelas.
Desde já agradeço aos que puderem me ajudar. a planilha se encontra em anexo.
Apenas usuários registrados podem ver ou baixar anexos.
Avatar do usuário
Por FelipeMGarcia 13 Set 2017 às 17:43
Excel Expert
Mensagens: 2448
Reputação: 929
#26423
Amigo,

Veja se é isso o que precisa.

Abs
Apenas usuários registrados podem ver ou baixar anexos.
Por petros 13 Set 2017 às 18:21
Membro Novato
Mensagens: 5
Reputação: 0
#26427
Tudo bom Felipe! na verdade é o contrário. os números que deverão ficar em amarelo são os números da tabela debaixo. que no caso desta planilha são os exemplos 1, exemplo 2, etc. no caso da planilha "Sorteio" vai ser a referencia para que os números da coluna de jogos fiquem amarelos. modifiquei a planilha. dai o que eu preciso é o seguinte: os números das linhas "jogos" deverão ficar em amarelo toda vez que ele for igual a um numero da tabela sorteio. e na coluna verde preciso de um total de células amarelas que estiverem naquela linha. vou enviar a planilha de novo com o exemplo. planilha 01 como deve ser e na planilha 2 para que vc possa me ajudar.
Apenas usuários registrados podem ver ou baixar anexos.
Avatar do usuário
Por FelipeMGarcia 13 Set 2017 às 18:37
Excel Expert
Mensagens: 2448
Reputação: 929
#26429
Petros,

Veja se agora está certo.

Abs
Apenas usuários registrados podem ver ou baixar anexos.
Por petros 15 Set 2017 às 16:23
Membro Novato
Mensagens: 5
Reputação: 0
#26559
Boa tarde Felipe!
Cara é isso mesmo! muito obrigado, só mais uma coisinha :D :D a formula que você utilizou está funcionando somente até a linha 13. qual foi a formula dai eu completo a planilha. Mas de antemão te agradeço pois, está ajudando muito.
Avatar do usuário
Por FelipeMGarcia 15 Set 2017 às 18:28
Excel Expert
Mensagens: 2448
Reputação: 929
#26565
Fórmula formatação condicional: =SOMARPRODUTO(--($B$6:$G$23=C26))>0

Fórmula da célula I26: =SOMARPRODUTO(CONT.SE($B$6:$G$23;C26:H26))
Por petros 18 Set 2017 às 14:18
Membro Novato
Mensagens: 5
Reputação: 0
#26618
Boa tarde Felipe! na minha maquina não deu certo será que é algum tipo de configuração?
Avatar do usuário
Por FelipeMGarcia 18 Set 2017 às 15:24
Excel Expert
Mensagens: 2448
Reputação: 929
#26622
Na verdade não, precisa ver se os dados estão no mesmo intervalo
Por petros 22 Set 2017 às 16:55
Membro Novato
Mensagens: 5
Reputação: 0
#26747
Realmente Felipe! agora ta funcionando perfeitamente muito obrigado!