Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
Por lcbispo
#64997
Bom dia pessoal,

Fiz uma formula para calcular data do aniversário, mas não estou chegando ao resultado conforme planilha em anexo.
A formula e o seguinte.

Mostrar a data de aniversário desde ano, mas quando passar o dia e o mês mostrar a data do próximo ano.


Grato pela atenção
Você não está autorizado a ver ou baixar esse anexo.
Avatar do usuário
Por Estevaoba
#65000
Código: Selecionar todos
=SE(DATA(ANO(HOJE());MÊS(B2);DIA(B2))>=HOJE();DATA(ANO(HOJE());MÊS(B2);DIA(B2));DATA(ANO(HOJE())+1;MÊS(B2);DIA(B2)))
Good luck!
lcbispo agradeceu por isso

Tenho uma planilha de extrato bancário (ane[…]

CODIGO VBA

Osvaldo muito obrigado, era isso mesmo valeu.

Linhas em colunas

Tenho uma planilha de extrato bancário (ane[…]

AJUDA PLANILHA DE CALCULO DIARIO

Boa noite pessoal. Tenho uma planilha que faz uns […]

Licença para desenvolvedor autônomo

Gostaria de saber qual o melhor caminho, ou quais […]

:D :D :D :D :D MUITO OBRIGADO MESTRE VILMAR!![…]

proporcionalidade

Olá, estou precisando de um calculo proporc[…]

Fiquei com algumas duvida Poste o modelo e digita[…]