Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
  • Avatar do usuário
#65003
Fórmula matricial. Cole em C4 e confirme com Ctrl+Shift+Enter.
Copie para baixo o mesmo número de linhas preenchidas da coluna A.
Dependendo do seu processador, o cálculo pode ficar bem lento.
Código: Selecionar todos
=SEERRO(ÍNDICE($A$4:$A$2235;CORRESP(1;(CONT.SE(C$3:C3;$A$4:$A$2235)=0)*($A$4:$A$2235<>"")*($B$4:$B$335=A4);0));"")
Good luck!
edson1411 agradeceu por isso
#65022
edson1411, Bom Dia.

Conforme sua descrição do problema "PROCURAR VALORES REPETIDOS EM DUAS COLUNAS" usa desta forma

=SEERRO(ÍNDICE($B$4:$B$2235;MENOR(SE(É.NÃO.DISP(CORRESP($B$4:$B$2235;$A$4:$A$2235;0));"";LIN($B$4:$B$2235)-MÍNIMO(LIN($B$4:$B$2235))+1);LINS($3:3)));"")

Confere se é desta forma que desejas

Se minha resposta foi útil, clique em obrigado é uma forma de agradecimento da ajuda

Decio
edson1411 agradeceu por isso
#65213
edson1411 , Bom Dia.

Poste um modelo para que possamos fazer a formula e testar

Para anexar, vá em + resposta, adicionar anexo.

Decio

Tenho uma planilha de extrato bancário (ane[…]

CODIGO VBA

Osvaldo muito obrigado, era isso mesmo valeu.

Linhas em colunas

Tenho uma planilha de extrato bancário (ane[…]

AJUDA PLANILHA DE CALCULO DIARIO

Boa noite pessoal. Tenho uma planilha que faz uns […]

Licença para desenvolvedor autônomo

Gostaria de saber qual o melhor caminho, ou quais […]

:D :D :D :D :D MUITO OBRIGADO MESTRE VILMAR!![…]

proporcionalidade

Olá, estou precisando de um calculo proporc[…]

Fiquei com algumas duvida Poste o modelo e digita[…]