Página 1 de 1

PROCV COM SE

MensagemEnviado: 10 Nov 2019 às 22:09
por Vinnyboy
Boa Noite Pessoal,

Estou precisando montar uma planilha de controle de estoque. Eu tenho uma planilha onde coloco as informações e uma outra ao lado da onde é a origem da informação.
A minha ideia é digitar o codigo do produto e o mesmo aparecer a descrição e a localização. Para isso pretendo usar a função PROCV e SE ao mesmo tempo pois a planilha tem que ficar em branco e somente ao digitar é que as informações devem aparecer.
Segue em anexo um arquivo.

Obrigado
Vinnyboy

Re: PROCV COM SE

MensagemEnviado: 10 Nov 2019 às 22:32
por osvaldomp
Desfaça a mesclagem das células C:D e E: F, exclua as colunas vazias, cole uma cópia da fórmula abaixo em C9 e arraste para D9.

Código: Selecionar todos=SE($B9="";"";PROCV($B9;INVENTORY!$A$2:$C$5;COLUNA(B1)))

Re: PROCV COM SE

MensagemEnviado: 11 Nov 2019 às 08:36
por FelipeMGarcia
Amigo,

Veja se o que fiz lhe ajuda, caso queira agradecer, clique na mãozinha.

Abs