Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
Por LucasCartier 09 Dez 2019 às 09:57
Membro Novato
Mensagens: 2
Reputação: 0
#50994
Bom dia a todos estou com uma dúvida para elaborar uma de minhas planilhas

Eu tenho 4 células (A1, A2, A3 e A4) eu preciso que quando for demarcado com um "X" na célula A1 a resposta na célula A4 seja "DESATIVADO" e se for marcado com X nas células A1, A2 e A3 a resposta na mesma célula A4 seja "EXCLUÍDO".

Seria parecido com um select case, mas seria possível fazer sem VBA?

Agradeço a todos :D
Avatar do usuário
Por Jimmy 09 Dez 2019 às 12:07
Excel Expert
Mensagens: 1259
Reputação: 871
#50998
Olá Lucas,

Bem vindo ao Fórum.

Se entendi direito, e se você colocou todas as condições, eu creio que a resposta é:

=SE(E(A1="X";A2="X";A1="X");"Excluido";SE(OU(A1="X";A2="X";A3="X");"Desativado";"-"))

Se esta mensagem colabora para a solução do problema, peço que dê um Like, clicando no botão com o "positivo" existente acima e a direita de cada mensagem.

Jimmy San Juan