Pesquisa resultou em 3140 ocorrências

Voltar à pesquisa avançada

Alternativa ao CONT.SE (REDUZIR CÓDIGO)

por FelipeMGarcia ¦ 24 Set 2018 às 10:57 ¦ Fórum: Fórmulas e Funções ¦ Tópico: Alternativa ao CONT.SE (REDUZIR CÓDIGO) ¦ Respostas: 4 ¦ Exibições: 19

=SOMARPRODUTO(--($A1:$O1=$Q$7:$Q$21))

Separar conteúdo de uma célula em linhas

por FelipeMGarcia ¦ 24 Set 2018 às 10:19 ¦ Fórum: Fórmulas e Funções ¦ Tópico: Separar conteúdo de uma célula em linhas ¦ Respostas: 3 ¦ Exibições: 23

Gfranco, parabéns pela ótima solução!!!!

Abs

Segue o anexo.

Amigo,

Veja se é isto o que precisa, caso queira agradecer, clique na mãozinha.

Abs

Contagem de Anos com condições  [resolvido]

por FelipeMGarcia ¦ 20 Set 2018 às 10:26 ¦ Fórum: Fórmulas e Funções ¦ Tópico: Contagem de Anos com condições ¦ Respostas: 2 ¦ Exibições: 31

=SEERRO(SE(E(C4="";D4="");0;SE(E(C4<>"";D4<>"");DATADIF(C4;D4;"y");SE(E(C4<>"";D4="");DATADIF(C4;DATA(ANO(HOJE());MÊS(HOJE());DIA(HOJE()));"y");0)));0)

José, segue minha contribuição;

Caso queira agradecer, clique na mãozinha.

=SOMARPRODUTO($C$2:$C$9*($B$2:$B$9=$G$6)*($A$2:$A$9=ANO(HOJE())))

Abs

A fórmula é matricial e para funcionar tem que apertar CTRL + SHIFT + ENTER, depois de digitar de colar a fórmula.

abs

=SE(E(ÍNDICE($B$4:$L$4;;MÁXIMO(LIN(INDIRETO("1:"&COLS(B4:L4)))))="ausente";
ÍNDICE($B$4:$L$4;;MÁXIMO(LIN(INDIRETO("1:"&COLS(B4:L4))))-1)="ausente");
"Evadido";
"Em aula")

Ajuda

por FelipeMGarcia ¦ 18 Set 2018 às 15:30 ¦ Fórum: Fórmulas e Funções ¦ Tópico: Ajuda ¦ Respostas: 3 ¦ Exibições: 36

Igor, vc pode fazer isso de diversas maneiras, mas sugiro postar um modelo com o resultado esperado que fica mais fácil de ajudar.

Para anexar, vá em + resposta, adicionar anexo.

abs

Calculo envolvendo datas

por FelipeMGarcia ¦ 18 Set 2018 às 15:29 ¦ Fórum: Fórmulas e Funções ¦ Tópico: Calculo envolvendo datas ¦ Respostas: 4 ¦ Exibições: 76

=SOMARPRODUTO(--(ANO(LIN(INDIRETO($A2&":"&$B2)))=D1))

salavacanda, a função ÍNDICE não funciona com base externa fechada, no seu caso funciona, devido as abas estarem na mesma planilha, mas ao buscar de outra planilha e fechar o arquivo, se não abrir o arquivo, ele não irá buscar os valores, irá dar erro.

Re: Problema com comparação entre colunas

por FelipeMGarcia ¦ 13 Set 2018 às 18:49 ¦ Fórum: Tabelas Dinâmicas e Recursos Diversos ¦ Tópico: Problema com comparação entre colunas ¦ Respostas: 3 ¦ Exibições: 51

Veja se o que fiz lhe ajuda, caso queira agradecer, clique na mãozinha.

Abs

Vai precisar alterar, nenhuma das funções que disse trabalham com a planilha fechada, o melhor mesmo é usar a função SOMARPRODUTO nesse caso

Ajuda com Filtro de produtos

por FelipeMGarcia ¦ 13 Set 2018 às 17:57 ¦ Fórum: Fórmulas e Funções ¦ Tópico: Ajuda com Filtro de produtos ¦ Respostas: 7 ¦ Exibições: 51

Isso mesmo, era isso q queria?

Somases erro  [resolvido]

por FelipeMGarcia ¦ 13 Set 2018 às 16:19 ¦ Fórum: Fórmulas e Funções ¦ Tópico: Somases erro ¦ Respostas: 3 ¦ Exibições: 22

Vc quer contar sem repetição ou somar quais são maiores que 10? Eu não consegui chegar no 32 q vc disse

Cont.Ses não houver certo trecho de texto

por FelipeMGarcia ¦ 13 Set 2018 às 15:51 ¦ Fórum: Fórmulas e Funções ¦ Tópico: Cont.Ses não houver certo trecho de texto ¦ Respostas: 6 ¦ Exibições: 40

Ele só vai contar se atender todos os seus critérios, é isso q quer?

Cont.Ses não houver certo trecho de texto

por FelipeMGarcia ¦ 13 Set 2018 às 15:50 ¦ Fórum: Fórmulas e Funções ¦ Tópico: Cont.Ses não houver certo trecho de texto ¦ Respostas: 6 ¦ Exibições: 40

Eric, qual o resultado que deveria dar?

Re: Ajuda com Filtro de produtos

por FelipeMGarcia ¦ 13 Set 2018 às 15:27 ¦ Fórum: Fórmulas e Funções ¦ Tópico: Ajuda com Filtro de produtos ¦ Respostas: 7 ¦ Exibições: 51

Amigo,

Veja se o que fiz lhe ajuda, caso queira agradecer, clique na mãozinha.

Abs

Cont.Ses não houver certo trecho de texto

por FelipeMGarcia ¦ 13 Set 2018 às 15:07 ¦ Fórum: Fórmulas e Funções ¦ Tópico: Cont.Ses não houver certo trecho de texto ¦ Respostas: 6 ¦ Exibições: 40

Amigo, anexa o arquivo que fica mais fácil de ajudar, para anexar, vá em + resposta, adicionar anexo.

Abs